Error msg = Because flutter_tools depends on dwds 11.5.2 which doesn't match any versions

Bonjour et d’avance merci pour votre aide:
J’ai installé flutter mais quand je check avec flutter doctor j’ai le msg ci-dessous:

fatal: not a git repository (or any of the parent directories): .git
Building flutter tool…
Running pub upgrade…
Because flutter_tools depends on dwds 11.5.2 which doesn’t match any versions, version solving failed.
Error (1): Unable to ‹ pub upgrade › flutter tool. Retrying in five seconds… (9 tries left)

MERCI POUR VOTRE AIDE