Erreur compilation

Bonjour,

Lorsque je compile mon app, j’ai le message d’erreur ci-dessous. Quelqu’un pourrait il m’aider svp ?

Launching lib\main.dart on 2201117TG in debug mode…

main.dart:1

Format incorrect du param�tre -

Note: C:\Users\ibs\AppData\Local\Pub\Cache\hosted\pub.dev\stripe_android-9.4.0\android\src\main\kotlin\com\facebook\react\uimanager\DisplayMetricsHolder.java uses or overrides a deprecated API.

Note: Recompile with -Xlint:deprecation for details.

√ Built build\app\outputs\flutter-apk\app-debug.apk.