Besoin d'aide svp

Bonjour je voudrais vraiment votre aide. je ne peux pas utiliser mon android comme émulateur parce qu'il a des manquement lorsque je fais **flutter doctor** il me signal ces deux problèmes ==> **[X] Android toolchain - develop for Android devices X Unable to locate Android SDK.**

Bonjour,

Le SDK d’Android n’a pas l’air d’être installé, avez-vous installé Android Studio ?

oui j’ai installé Android Studio

S’il est bien installé, il ne devrait pas y avoir cette erreur, envoyez-nous un screenshot de la commande Flutter doctor que l’on regarde de plus près.

Bonjour le problème est réglé et merci beaucoup.